[Skip to content]

Search our Site
Easysite Resource Centre
Change in hosting software requirements

Change in hosting software requirements

Description

Easysite has been developed in 6.0.26 to take advantage of new technology resulting in the requirement for a number of software upgrades such as SQL Server 2008 and the .Net 4 Framework within your hosting infrastructure.

The copy of the database upgrade tool (dbdadmin.exe) that you have previously used will also not operate correctly with service packs created for this application stack.

A compatible version of the database upgrade tool will now be included with each service pack and hot fix. This new version can be run in its unzipped location alongside the usual files.

For externally hosted customers, full details on hosting requirements can be found in the hosting  section.

Article details

Published:03 December 2010